Mail Merge Not Behaving as Expected

I have noticed a recent increase in the number of forum posts related to Mail Merge in Dynamics CRM not working as expected.  The general issue is that only a few of the E-mails are created and the process stops with an error.  I posted a couple of the forum links below for reference. 

There are a couple of workarounds that appear to work for most, so if you have an E-mail that you need to send, you can try the following and see if it works for you:

  • Do not select the option to Track the E-mail in CRM
  • Do not select the option to include the Unsubscribe Link

I know this is not a fix, but if you need to get a mail merge completed, give the workaround a try.

Forum Links

Another issue reported and the solution posted today is associated with Update Rollup 10 and Quick Campaigns.

I hope this helps you if you are facing these issues.

Cheers

Technorati Tags: ,,,,,,,,,,,

Windows Live Tags: Mail,Merge,forum,Dynamics,error,solution,Quick,Campaign,outlook,client

2 comments

  1. Have Mail merge issue., Inputs are appreciated.

    CRM 4.0 Server has Update Roll-up 12 installed. I use CRM Web client on my laptop that is in a different domain and running Win 7 / IE 8 / Word 2007. When the Mail merge document is opened from CRM Web Client, it doesn’t have the CRM button (Add-in). The Macros are enabled in Word 2007 and the CRM URL has been added as a trusted site as well.

    Is there any other setting that I’m missing??

    Many Thanks!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s